Sorry for the late response — I am unable to reproduce this issue (I just went through the steps on a clean Windows box and “pod — version” returns 1.8.4 for me, which is the same version as you’re running.

However, the UTF-8 error leads me to think it might be a Ruby installation issue. In the instructions, it said “When installing Ruby, accept the defaults but make sure “Use UTF-8 as default external encoding” is selected.” It might be worth it to review that to see if that’s what’s missing.

Write code for fun and living

Write code for fun and living